TouchBox utilise Internet Explorer de Microsoft comme support pour visualiser les pages internet.
La première chose à vérifier, c’est que le site Web fonctionne correctement sur Internet Explorer et que la version IE installée est bien compatible avec le site.
A partir de la version 2.40r TouchBox est compatible avec IE11.
Il peut donc être necessaire d’effectuer une mise à jour de TouchBox.
Les versions de TouchBox évoluent avec l’évolution des versions Microsoft de IE.
Si vous avez des soucis d’affichage de vos pages web, n’hésitez pas à nous contacter.

Please log in to rate this.
0 people found this helpful.


← FAQ